admin / 27.06.2018

Календарь отпуска онлайн

Как сделать калькулятор самостоятельно

Для начала надо вспомнить дату трудоустройства.

Ее можно найти в трудовой книжке или спросить в бухгалтерии.

Далее нам потребуется текущая дата. Чтобы не указывать ее каждый раз при открытии файла, можно воспользоваться формулой =СЕГОДНЯ().

Теперь посчитаем количество отпускных дней с начала трудоустройства. Так как в год нам положено 28 календарных дней, то посчитаем количество отработанных дней поделим на 365. Для этого введем следующую формулу
=ОКРУГЛ((C4-C3)/365*28;0). Я дополнительно округлил полученное число до целых.

Дальше самое сложное — это вспомнить сколько дней уже было отгулено. Для этого я сделал «умную» таблицу Журнал отпусков, в которой будем отмечать все наши отпуска. В этой таблице необходимо заполнять начало и конец отпуска. Календарные дни почитаются автоматически по формуле =-+1.

Если в отпуск вошли праздничные дни, то их нужно исключить, так как они не учитываются при расчете отпускных дней. Отметьте их количество в столбце Праздничные дни. Количество отгуленных дней необходимо посчитать по следующей формуле =]-].

Складываем все отгуленные дни. В ячейке C6 используем для этого такую формулу: =СУММ(Журнал).

Осталось в ячейке C8 вычесть из общего количества начисленного отпуска сумму отгуленного отпуска по формуле =C5-C6. Вот и все, мы посчитали количество оставшегося отпуска на текущую дату. Теперь вы всегда будете знать сколько отпуска вам осталось. При открытие файла, Excel автоматически будет обновлять все данные.

Согласно ст. 120 ТК РФ продолжительность ежегодного основного оплачиваемого отпуска работников исчисляется в календарных днях.

В эти дни не включаются только нерабочие праздничные дни, приходящиеся на период отпуска. В отношении выходных дней такого уточнения законодатель не делает.

Удлиненный ежегодный основной оплачиваемый отпуск

Ежегодные основные оплачиваемые отпуска, продолжительность которых превышает 28 календарных дней, называются удлиненными основными отпусками (ч. 2 ст. 115 ТК РФ). Такие отпуска предоставляются, например:

  1. работникам моложе 18 лет — 31 календарный день (ст. 267 ТК РФ);
  2. инвалидам — не менее 30 календарных дней (ч. 5 ст. 23 Федерального закона от 24.11.1995 N 181-ФЗ);
  3. педагогическим работникам — продолжительностью, установленной Правительством РФ. Это следует из ст. 334 ТК РФ и п. 3 ч. 5 ст. 47 Федерального закона от 29.12.2012 N 273-ФЗ;
  4. лицам, занятым на работах с химическим оружием, — 56 и 49 календарных дней (в зависимости от группы работ с химическим оружием) в соответствии с ч. 2, 3 ст. 1, ст. 5 Федерального закона от 07.11.2000 N 136-ФЗ;
  5. докторам наук — 48 рабочих дней (Постановление Правительства РФ от 12.08.1994 N 949). Такие отпуска вправе предоставлять научные учреждения (организации), финансируемые из федерального бюджета. Их научные работники должны занимать штатные должности, ученые степени по которым предусмотрены тарифно-квалификационными требованиями;
  6. кандидатам наук — 36 рабочих дней (Постановление Правительства РФ от 12.08.1994 N 949). Эти отпуска могут предоставлять научные учреждения (организации), финансируемые из федерального бюджета. Их научные работники должны занимать штатные должности, ученые степени по которым предусмотрены тарифно-квалификационными требованиями;
  7. государственным гражданским служащим — 30 календарных дней (ч. 3 ст.

    46 Федерального закона от 27.07.2004 N 79-ФЗ);

  8. прокурорам, научным и педагогическим работникам системы прокуратуры РФ — от 30 календарных дней (ст. 41.4 Федерального закона от 17.01.1992 N 2202-1);
  9. сотрудникам Следственного комитета — от 30 календарных дней (ст. 25 Федерального закона от 28.12.2010 N 403-ФЗ);
  10. сотрудникам таможенных органов — 30 календарных дней без учета времени следования к месту проведения отпуска и обратно (ст. 36 Федерального закона от 21.07.1997 N 114-ФЗ);
  11. судьям — от 30 рабочих дней (п. 2 ст. 19 Закона РФ от 26.06.1992 N 3132-1, п. 5 Указа Президента РФ от 14.09.1995 N 941);
  12. спасателям профессиональных аварийно-спасательных служб, профессиональных аварийно-спасательных формирований — от 30 до 40 суток в соответствии с п. 5 ст. 28 Федерального закона от 22.08.1995 N 151-ФЗ.

FILED UNDER : Статьи

Submit a Comment

Must be required * marked fields.

:*
:*